<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3822632116-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='030ea442986b51a78fa464627dc35ce5' name='p:domain_verify'/>
<meta content='IE=EmulateIE7' http-equiv='X-UA-Compatible'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.andylehrer.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.andylehrer.org/2021/07/time-to-reclaim-sunnyside-bus-terminal.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Andy Lehrer - Atom" href="https://www.andylehrer.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Andy Lehrer - RSS" href="https://www.andylehrer.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Andy Lehrer - Atom" href="https://www.blogger.com/feeds/6277638576930222009/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Andy Lehrer - Atom" href="https://www.andylehrer.org/feeds/8547254778260492752/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3046902713-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-l-mk4wlLO94/YQMB4xGqSII/AAAAAAAAUYE/MBR_zTfE5gofoswCYdFBONePyaHoWV6SQCNcBGAsYHQ/s400/sunnyside1.jpg' rel='image_src'/>
<meta content='https://www.andylehrer.org/2021/07/time-to-reclaim-sunnyside-bus-terminal.html' property='og:url'/>
<meta content='Time to reclaim the Sunnyside Bus Terminal: Toronto&#39;s forgotten bus station' property='og:title'/>
<meta content='' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-l-mk4wlLO94/YQMB4xGqSII/AAAAAAAAUYE/MBR_zTfE5gofoswCYdFBONePyaHoWV6SQCNcBGAsYHQ/w1200-h630-p-k-no-nu/sunnyside1.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='Andy Lehrer' name='title'/>
<meta content='Andy Lehrer&#39;s blog' name='description'/>
<meta content='Andy Lehrer' name='keywords'/>
<meta content='Andy Lehrer' name='author'/>
<meta content='Andy Lehrer' name='owner'/>
<meta content='(c) 2011' name='copyright'/>
<title>Andy Lehrer: Time to reclaim the Sunnyside Bus Terminal: Toronto's forgotten bus station</title>
<meta content='030ea442986b51a78fa464627dc35ce5' name='p:domain_verify'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 700px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 700px;
max-width: 700px;
_width: 700px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 0px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 0px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("0px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 0px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 0px;
margin-right: -0px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6277638576930222009&amp;zx=25f18e0a-a721-412b-b6ff-5544382afcd5' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6277638576930222009&amp;zx=25f18e0a-a721-412b-b6ff-5544382afcd5' rel='stylesheet'/></noscript>

</head>
<body class='loading variant-navigator'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d6277638576930222009\x26blogName\x3dAndy+Lehrer\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttps://www.andylehrer.org/search\x26blogLocale\x3den_GB\x26v\x3d2\x26homepageUrl\x3dhttps://www.andylehrer.org/\x26targetPostID\x3d8547254778260492752\x26blogPostOrPageUrl\x3dhttps://www.andylehrer.org/2021/07/time-to-reclaim-sunnyside-bus-terminal.html\x26vt\x3d328215226810397170',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='https://www.andylehrer.org/'>
Andy Lehrer
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>News and views from Toronto</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='https://www.andylehrer.org/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, 29 July 2021</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='8547254778260492752'></a>
<h3 class='post-title entry-title'>
<a href='https://www.andylehrer.org/2021/07/time-to-reclaim-sunnyside-bus-terminal.html'>Time to reclaim the Sunnyside Bus Terminal: Toronto's forgotten bus station</a>
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content'>
The Toronto Coach Terminal's <a href="https://www.andylehrer.org/2021/07/the-last-bus-final-coach-leaves-toronto.html">closure earlier this month</a> was a reminder that the TTC used to operate an intercity bus service called Gray Coach, until it was sold off in 1990. Much like the GO Bus system today, Gray Coach served much of southern Ontario (as far west as London) and even had a route to North Bay. The Toronto Coach Terminal, known for years as the Grey Coach Terminal, was owned and operated by Gray Coach and when the bus line was sold, the TTC retained ownership of the station (ownership was transferred to the City of Toronto on July 8, 2021, days after the terminal's last bus departed. 

<div class="separator" style="clear: both;"><a href="https://1.bp.blogspot.com/-l-mk4wlLO94/YQMB4xGqSII/AAAAAAAAUYE/MBR_zTfE5gofoswCYdFBONePyaHoWV6SQCNcBGAsYHQ/s590/sunnyside1.jpg" style="display: block; padding: 1em 0; text-align: center; "><img alt="" border="0" data-original-height="420" data-original-width="590" src="https://1.bp.blogspot.com/-l-mk4wlLO94/YQMB4xGqSII/AAAAAAAAUYE/MBR_zTfE5gofoswCYdFBONePyaHoWV6SQCNcBGAsYHQ/s400/sunnyside1.jpg" width="400"/></a></div>

However, what isn't generally known is that the TTC retains ownership of a second former Gray Coach Terminal at the intersection of the Queensway, Roncesvales, and Queen in Toronto's west end.
<div class="separator" style="clear: both;"><a href="https://1.bp.blogspot.com/-KckLtg-OaXY/YQMCPIEL9cI/AAAAAAAAUYM/tPKLeHM_pMkqSYZhArK679l6wGLU6FjkACNcBGAsYHQ/s590/sunnyside2.jpg" style="display: block; padding: 1em 0; text-align: center; "><img alt="" border="0" data-original-height="355" data-original-width="590" src="https://1.bp.blogspot.com/-KckLtg-OaXY/YQMCPIEL9cI/AAAAAAAAUYM/tPKLeHM_pMkqSYZhArK679l6wGLU6FjkACNcBGAsYHQ/s320/sunnyside2.jpg" width="320"/></a></div>
The Sunnyside Bus Terminal opened in 1936 and remained in operation until 1992 - two years after the TTC sold Gray Coach. Like its sister station on Bay Street, Sunnyside was designed in the Art Deco style and just as the Bay terminal had the Ford Hotel operating across the street, Sunnyside had the equally seedy Edgewater Hotel operating next door. 
<div class="separator" style="clear: both;"><a href="https://1.bp.blogspot.com/-EcZp1Xfm1eo/YQMCbFpX45I/AAAAAAAAUYQ/htDbK7ip-i4mZiAlaNr479O5_R8Yp4YBQCNcBGAsYHQ/s590/sunnyside3.jpg" style="display: block; padding: 1em 0; text-align: center; "><img alt="" border="0" data-original-height="403" data-original-width="590" src="https://1.bp.blogspot.com/-EcZp1Xfm1eo/YQMCbFpX45I/AAAAAAAAUYQ/htDbK7ip-i4mZiAlaNr479O5_R8Yp4YBQCNcBGAsYHQ/s320/sunnyside3.jpg" width="320"/></a></div>
Sunnyside was originally a popular destination due to its proximity to <a href="https://en.wikipedia.org/wiki/Sunnyside_Amusement_Park">Sunnyside Amusement Park and Bathing Pavillion</a> as well as providing a convenient transfer to the CNR via the Sunnyside Train Station across the street. The station also served as a second Toronto stop on Gray Coach's routes between the Bay Street terminal and Niagara Falls and Buffalo. 

Passenger use of Sunnyside declined with the closure of Sunnyside Amusement Park in 1955 to make way for the Gardiner Expressway. With the construction of the Bloor-Danforth subway in the 1960s, Islington Station replaced Sunnyside as a stop on Gray Coach's route to Kitchener and London, Ontario In 1967, GO Transit opened and took over CN's Toronto-Hamilton route choosing to bypass the Sunnyside rail station, ending Sunnyside Bus Terminal's role as a transfer point between Grey Coach and the rail system.

The station remained in service until 1992 when Gray Coach was sold to Greyhound and was ended as a seperate bus line. The TTC retained the building, which is adjacent to the Roncesvalles streetcar yard. The former bus terminal was rented out as a donut shop for several years and is now used as a McDonalds.

It's a shame though. It's a charming building and could be used as a public building and rented out to, say, the West End Food Co-op which has been homeless for several years, or as a public market. Stalls could be rented out to individuals or local groups to sell food, or to farmers to sell produce, or to members of the community to sell other goods and services. It would be good if the TTC transferred ownership of the property to the city, as it has done with the Bay Street terminal, and if the city then put the building to a better community use than its present role serving Big Macs and fries. The question is, though, what are the terms of McDonald's lease with the TTC. If it's one of those 50 or 99-year leases that the city sometimes commits itself to, it may be sometime before the property could be reclaimed for public use. 
<div class="separator" style="clear: both;"><a href="https://1.bp.blogspot.com/-Ors60HIAbrI/YQMDrpRhXHI/AAAAAAAAUYc/OpKSoGEfmBgHPvGIf2fcC1jIue6GWJ_dwCNcBGAsYHQ/s1024/sunnyside4.jpg" style="display: block; padding: 1em 0; text-align: center; "><img alt="" border="0" data-original-height="768" data-original-width="1024" src="https://1.bp.blogspot.com/-Ors60HIAbrI/YQMDrpRhXHI/AAAAAAAAUYc/OpKSoGEfmBgHPvGIf2fcC1jIue6GWJ_dwCNcBGAsYHQ/s320/sunnyside4.jpg" width="320"/></a></div>
<div style='clear: both;'></div>
<a class='comment-link' href='http://www.progressivebloggers.ca/vote/https://www.andylehrer.org/2021/07/time-to-reclaim-sunnyside-bus-terminal.html'>Recommend this Post</a>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn'>Andy Lehrer</span>
</span>
<div class='post-share-buttons'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=6277638576930222009&postID=8547254778260492752&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=6277638576930222009&postID=8547254778260492752&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=6277638576930222009&postID=8547254778260492752&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=6277638576930222009&postID=8547254778260492752&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=6277638576930222009&postID=8547254778260492752&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='https://www.andylehrer.org/2021/07/time-to-reclaim-sunnyside-bus-terminal.html' rel='bookmark' title='permanent link'><abbr class='published' title='2021-07-29T15:48:00-04:00'>15:48</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6277638576930222009&postID=8547254778260492752' title='Email Post'>
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18">
</a>
</span>
<span class='item-control blog-admin pid-1355570433'>
<a href='https://www.blogger.com/post-edit.g?blogID=6277638576930222009&postID=8547254778260492752&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-backlinks post-comment-link'>
</span>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='https://www.andylehrer.org/search/label/bus%20terminal' rel='tag'>bus terminal</a>,
<a href='https://www.andylehrer.org/search/label/Parkdale' rel='tag'>Parkdale</a>,
<a href='https://www.andylehrer.org/search/label/Roncesvalles' rel='tag'>Roncesvalles</a>,
<a href='https://www.andylehrer.org/search/label/Sunnyside' rel='tag'>Sunnyside</a>,
<a href='https://www.andylehrer.org/search/label/Toronto' rel='tag'>Toronto</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='reaction-buttons'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=6277638576930222009&postID=8547254778260492752' onclick=''>Post a Comment</a>
</p>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.andylehrer.org/2021/07/the-last-bus-final-coach-leaves-toronto.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='https://www.andylehrer.org/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='https://www.andylehrer.org/feeds/8547254778260492752/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Andy Lehrer</h2>
<div class='widget-content'>
<ul>
<li><a href='https://medium.com/@andylehrer/'>Andy Lehrer - Medium</a></li>
<li><a href='https://www.goodreads.com/user/show/51120447-andy-lehrer'>Andy Lehrer - Goodreads</a></li>
<li><a href='https://www.pinterest.com/andylehrer/'>Andy Lehrer - Pinterest</a></li>
<li><a href='https://twitter.com/andylehrer'>Andy Lehrer - Twitter</a></li>
<li><a href='http://www.andylehrer.ca/'>Andy Lehrer - andylehrer.ca</a></li>
<li><a href='https://www.instagram.com/andy_lehrer/'>Andy Lehrer - Instagram</a></li>
<li><a href='http://toronto.mediacoop.ca/user/1639'>Andy Lehrer - Toronto Media Co-op</a></li>
<li><a href='https://www.youtube.com/c/AndyLehrer'>Andy Lehrer - YouTube</a></li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>My Blog List</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
</ul>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Labels</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/2008%20election'>2008 election</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/2008%20US%20Presidential%20election'>2008 US Presidential election</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/2009'>2009</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/911'>911</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/adam%20giambrone'>adam giambrone</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Alykhan%20Velshi'>Alykhan Velshi</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Andrea%20Horwath'>Andrea Horwath</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Andy%20Lehrer'>Andy Lehrer</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/anti-racism'>anti-racism</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Barack%20Obama'>Barack Obama</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Bay%20Street%20Terminal'>Bay Street Terminal</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Bernie%20Farber'>Bernie Farber</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Bob%20Rae'>Bob Rae</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/books'>books</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/bubble%20girl'>bubble girl</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/budget'>budget</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/bus%20terminal'>bus terminal</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/CFRC'>CFRC</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Chris%20Reid'>Chris Reid</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/CKLN'>CKLN</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/coalition%20government'>coalition government</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Conrad%20Black'>Conrad Black</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Conservatives'>Conservatives</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/conspiracy%20theories'>conspiracy theories</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/counterknowledge'>counterknowledge</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/credit%20crunch'>credit crunch</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Dalton%20McGuinty'>Dalton McGuinty</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/David%20Irving'>David Irving</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Douglas%20Coupland'>Douglas Coupland</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/economic%20crisis'>economic crisis</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/ETR'>ETR</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Far%20Right'>Far Right</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Force%20Awakens'>Force Awakens</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/G20'>G20</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Gaza'>Gaza</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/George%20Galloway'>George Galloway</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/George%20Smitherman'>George Smitherman</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Gilles%20Bisson'>Gilles Bisson</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Global%20TV'>Global TV</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/hate%20groups'>hate groups</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/House%20of%20Commons'>House of Commons</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/humour'>humour</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Infrastructure'>Infrastructure</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/James%20Galbraith'>James Galbraith</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Jason%20Cherniak'>Jason Cherniak</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Jason%20Kenney'>Jason Kenney</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Jewish%20Defence%20League'>Jewish Defence League</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Jim%20Flaherty'>Jim Flaherty</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Joe%20Clark'>Joe Clark</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Joe%20Comartin'>Joe Comartin</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/John%20Kenneth%20Galbraith'>John Kenneth Galbraith</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/John%20Manley'>John Manley</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/John%20Maynard%20Keynes'>John Maynard Keynes</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/kyle%20rae'>kyle rae</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Kylo%20Ren'>Kylo Ren</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Lesley%20Hughes'>Lesley Hughes</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Liberal%20leadership%20convention'>Liberal leadership convention</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Liberals'>Liberals</a>
<span dir='ltr'>(9)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/manosphere'>manosphere</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/mayor'>mayor</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/media'>media</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/meir%20weinstein'>meir weinstein</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Michael%20Ignatieff'>Michael Ignatieff</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Michael%20Laxer'>Michael Laxer</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Michael%20Prue'>Michael Prue</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Mike%20Duffy'>Mike Duffy</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Monarchist%20League%20of%20Canada'>Monarchist League of Canada</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/monarchy'>monarchy</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/MRA'>MRA</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/national%20post'>national post</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/NDP'>NDP</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Neo-Nazis'>Neo-Nazis</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/officer%20bubbles'>officer bubbles</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Ontario'>Ontario</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Ontario%20NDP%20Leadership'>Ontario NDP Leadership</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/operation%20chaos'>operation chaos</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Order%20of%20Canada'>Order of Canada</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Owen%20Lippert'>Owen Lippert</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/P3s'>P3s</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Palestine'>Palestine</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Parkdale'>Parkdale</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Paul%20Fromm'>Paul Fromm</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Peter%20Kent'>Peter Kent</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Peter%20Kormos'>Peter Kormos</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Peter%20Milliken'>Peter Milliken</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Peter%20Tabuns'>Peter Tabuns</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Plagiarism'>Plagiarism</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/propaganda'>propaganda</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Queen%20Elizabeth%20II'>Queen Elizabeth II</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Queen%27s%20University'>Queen&#39;s University</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/racism'>racism</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Richard%20Nixon'>Richard Nixon</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Robert%20Finch'>Robert Finch</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Roncesvalles'>Roncesvalles</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Rush%20Limbaugh'>Rush Limbaugh</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Ryerson%20University'>Ryerson University</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Senate'>Senate</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Speaker'>Speaker</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/St.%20James%20Town'>St. James Town</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Stacy%20Douglas'>Stacy Douglas</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Star%20Wars'>Star Wars</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Stephane%20Dion'>Stephane Dion</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Stephen%20Harper'>Stephen Harper</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Sunnyside'>Sunnyside</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/terrorism'>terrorism</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Theo%20Caldwell'>Theo Caldwell</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Toronto'>Toronto</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Toronto%20Centre'>Toronto Centre</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Toronto%20Coach%20Terminal'>Toronto Coach Terminal</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/toronto%20politics'>toronto politics</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Toronto%20Sun'>Toronto Sun</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/truth%20movement'>truth movement</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Wall%20Street'>Wall Street</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/War%20of%201812'>War of 1812</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='https://www.andylehrer.org/search/label/Warren%20Kinsella'>Warren Kinsella</a>
<span dir='ltr'>(1)</span>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2021/'>
2021
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2021/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='posts'>
<li><a href='https://www.andylehrer.org/2021/07/time-to-reclaim-sunnyside-bus-terminal.html'>Time to reclaim the Sunnyside Bus Terminal: Toront...</a></li>
<li><a href='https://www.andylehrer.org/2021/07/the-last-bus-final-coach-leaves-toronto.html'>The last bus - final coach leaves the Toronto Coac...</a></li>
</ul>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2020/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(5)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(4)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2010/10/'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2010/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2009/'>
2009
</a>
<span class='post-count' dir='ltr'>(25)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2009/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2009/04/'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2009/03/'>
March
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2009/02/'>
February
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2009/01/'>
January
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2008/'>
2008
</a>
<span class='post-count' dir='ltr'>(22)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2008/12/'>
December
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2008/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2008/10/'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2008/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2007/'>
2007
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.andylehrer.org/2007/03/'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.andylehrer.org/2009/04/meir-weinstein-of-jdl-nailed-by-cbc.html' target='_blank'>
<img alt='' border='0' src='//1.bp.blogspot.com/_IDz8MTWXX4o/TTFk3oFbcSI/AAAAAAAAAYU/7VEN7ED30uo/w72-h72-p-k-no-nu/meirweinstein.jpeg'/>
</a>
</div>
<div class='item-title'><a href='https://www.andylehrer.org/2009/04/meir-weinstein-of-jdl-nailed-by-cbc.html'>Meir Weinstein of JDL nailed by CBC Radio News World at Six</a></div>
<div class='item-snippet'>     CBC Radio News has a report this evening on Meir Weinstein and the Jewish Defence League.  Where other media outlets have failed to dig...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.andylehrer.org/2010/08/bubble-girl-charges-dropped.html' target='_blank'>
<img alt='' border='0' src='//1.bp.blogspot.com/_IDz8MTWXX4o/THQwTcVRDXI/AAAAAAAAARo/SjX5GapOKHU/w72-h72-p-k-no-nu/bubble.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.andylehrer.org/2010/08/bubble-girl-charges-dropped.html'>"Bubble Girl" charges dropped</a></div>
<div class='item-snippet'> You may recall the story from the G20 about Courtney Winkels (above, left) who was warned by police after blowing bubbles in Parkdale. A re...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.andylehrer.org/2012/08/cfrc-debate-on-community-radio-in.html' target='_blank'>
<img alt='' border='0' src='//2.bp.blogspot.com/-fmBjpzrFkkM/UCMrm0D93hI/AAAAAAAABCA/N71A6TgtWCQ/w72-h72-p-k-no-nu/cfrc.gif'/>
</a>
</div>
<div class='item-title'><a href='https://www.andylehrer.org/2012/08/cfrc-debate-on-community-radio-in.html'>CFRC: A debate on community radio in Kingston  </a></div>
<div class='item-snippet'>  This past February, I wrote an article for the Queen&#39;s Journal  on a proposal by the the AMS Board of Directors (the student governmen...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget Subscribe' data-version='1' id='Subscribe1'>
<div style='white-space:nowrap'>
<h2 class='title'>Subscribe To</h2>
<div class='widget-content'>
<div class='subscribe-wrapper subscribe-type-POST'>
<div class='subscribe expanded subscribe-type-POST' id='SW_READER_LIST_Subscribe1POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img class='subscribe-dropdown-arrow' src='https://resources.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://resources.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=https%3A%2F%2Fwww.andylehrer.org%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://resources.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=https%3A%2F%2Fwww.andylehrer.org%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://resources.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='https://www.andylehrer.org/feeds/posts/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://resources.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://resources.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://resources.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div class='subscribe-wrapper subscribe-type-PER_POST'>
<div class='subscribe expanded subscribe-type-PER_POST' id='SW_READER_LIST_Subscribe1PER_POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img class='subscribe-dropdown-arrow' src='https://resources.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://resources.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=https%3A%2F%2Fwww.andylehrer.org%2Ffeeds%2F8547254778260492752%2Fcomments%2Fdefault' target='_blank'>
<img src='https://resources.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=https%3A%2F%2Fwww.andylehrer.org%2Ffeeds%2F8547254778260492752%2Fcomments%2Fdefault' target='_blank'>
<img src='https://resources.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='https://www.andylehrer.org/feeds/8547254778260492752/comments/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://resources.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1PER_POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://resources.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://resources.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=AndyLehrersBlog", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='AndyLehrersBlog'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
</span>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot section' id='footer-2-1'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<a href="http://www.progressivebloggers.ca"><img border="0" width="175" alt="Progressive Bloggers" src="https://lh5.googleusercontent.com/proxy/fHkdOAKr0Ptmb3XQQUnB9YT1lIaZupXJidH2lwCUAvfjpZO0aE7Vz3-xtWz67M3BjvfUxxdxVraRM1C-QiWVU3fZ=s0-d" height="40"></a>
<script language="JavaScript" src="//www.progressivebloggers.ca/lists/list.js"></script>
</div>
<div class='clear'></div>
</div></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Watermark theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2583860411-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>